Discussion:
Nautilus and SL 6.4
(too old to reply)
William Fragakis
2014-02-04 19:53:28 UTC
Permalink
If any of you are using Scientific Linux 6.4:
My nightly yum update killed nautilus - the new version of librsvg2
didn't play nicely.

More here and the solution:
http://listserv.fnal.gov/scripts/wa.exe?A2=ind1402&L=scientific-linux-users&T=0&P=1406

Unfortunately, I arrived on the same solution on my own after banging my
head on the wall for a couple of hours having missed the relevant part
in my yum logs even though it was one of the first things I looked at
this morning.

Apologies if this is a duplicate of any other posts, I'm on digest mode.

Best regards,
William

Loading...