Discussion:
Centos 6.x Firefox24 update
(too old to reply)
Barry Cisna
2014-02-20 17:34:39 UTC
Permalink
Hello All,

Just wanted to share my experience in updating the server portion to 6.5
(CentOS-32bit). I spent about two days (in spare time) trying to get
flash-plugin working.

After installing every flash-plugin rpm i could come across,including
Adobes official rpm,and experiencing "flash player has crashed","you
need to download flash-player to run this", to "plugin-container
crashing".

I wound up downloading and manually installing Adobe's 11.2-x tar.gz and
flash-plugin /player is working fine.

I'm not sure if this is due to Firefox 24.x,xulrunner-24.x or what?

Don't know if anyone else run into this?

Take Care,
Barry
Barry R Cisna
2014-02-20 20:50:25 UTC
Permalink
Hello All,

Replying to my own thread,sorry.
I spoke too soon.

Here's an odd one. If I NX into the server as any user Youtubes,
flash-plugin runs fine. If i log in as same user on a tc to the server I
get "flashplayer has crashed". if I look in the syslog,it does contain a
line about "plugin-container crashed".

I do not have any other extensions installed on Firefox,just for
completeness.


Anyone experienced this?

Never had a bit of trouble with Firefox,,in many years of ltsp use. I am
very hesitant about upgrading unless something is added to the mix,,and
I have no choice but to do an yum update. Naturally I got bit this time.

Could it be such a mismatch somehow between the client kernel and the
server kernel?
Chrome does work fine on this updated setup as well,, just to mention.

Thanks,
Barry
Jim Kinney
2014-02-20 21:05:16 UTC
Permalink
Are you running firefox in local app mode on the TC? If so, you'll need to
update some other stuff on the client as Firefox requires additional
packages (mozilla-filesystem is used by plugins)
Post by Barry Cisna
Hello All,
Replying to my own thread,sorry.
I spoke too soon.
Here's an odd one. If I NX into the server as any user Youtubes,
flash-plugin runs fine. If i log in as same user on a tc to the server I
get "flashplayer has crashed". if I look in the syslog,it does contain a
line about "plugin-container crashed".
I do not have any other extensions installed on Firefox,just for
completeness.
Anyone experienced this?
Never had a bit of trouble with Firefox,,in many years of ltsp use. I am
very hesitant about upgrading unless something is added to the mix,,and
I have no choice but to do an yum update. Naturally I got bit this time.
Could it be such a mismatch somehow between the client kernel and the
server kernel?
Chrome does work fine on this updated setup as well,, just to mention.
Thanks,
Barry
_______________________________________________
K12OSN mailing list
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>
--
--
James P. Kinney III

Every time you stop a school, you will have to build a jail. What you gain
at one end you lose at the other. It's like feeding a dog on his own tail.
It won't fatten the dog.
- Speech 11/23/1900 Mark Twain


*http://heretothereideas.blogspot.com/
<http://heretothereideas.blogspot.com/>*
Barry R Cisna
2014-02-20 23:36:34 UTC
Permalink
Jim'

Not running FF-24 in local app mode.
I can run the client version of firefox fine.
I honestly don't see any new fangled stuff on FF-24 versus even FF-10. i
am sure there are many items under the hood,though.

I figured trying to upgrade the client root to run FF-24 would
completely trash the chroot so I didn't even go there.
If I was playing on a sandbox machine I may give it a try. Don't really
have time to be doing that at present.

Thanks,
Barry

Loading...